Alimentation LED intérieur 36W 24V
Connexion Alimentation LED intérieur

Alimentation LED intérieur 36W - 24V

ALIM_NW_24V_36W
En stock
16,90 €
TTC

Tension

24V

Puissance

36W

Variation

Aide longueur rubans de LED Non variable

Etanche

IP67

Garantie

2 ans

Usage : Pour rubans et luminaires LED 24V en intérieur.

Description

Cette alimentation LED, spécialement conçue pour les LED, peut être utilisée pour des luminaires LED fonctionnant en 24V. Elle possède une protection thermique, contre les courts circuits et une détection des surcharges (clignote dans ce cas).

Elle se connecte l'aide d'un bornier à vis comme ceci:

  • au réseau électrique 230V (PRI : phase "L", neutre "N"),
  • aux rubans ou luminaires LED en 24V (SEC : "+" et "-").

Le choix de l’alimentation est très simple. La puissance consommée est donnée dans les caractéristiques des produits que vous branchez dessus. Utilisez une alimentation de puissance supérieure ou égale à celle-ci.

Pour les rubans, il vous suffit de multiplier la longueur de ruban (les rubans sont recoupables) par la puissance au mètre du ruban afin d'obtenir la puissance minimale nécessaire. Choisissez une alimentation de puissance égale ou supérieure à celle ainsi calculée.

Détails produit

Alimentation
230V
Tension de sortie
24 V
Puissance
36 W
Variation
Non : utiliser variateur LED en sortie
Étanche
Oui IP67
Longueur
140 mm
Largeur
45 mm
Hauteur
28 mm
Connexion en entrée
Bornier à vis
Connexion en sortie
Bornier à vis
SELV
Oui
Garanties
2 ans
CE
Rohs

Avis (0)

Aucun avis

POSER UNE QUESTION (1)

A partir de Christophe | 2021-07-05 12:35:23

Bonjour,

J'ai acheté cette alimentation 24V + un ruban LED haute puissance 24V (RUB_HP_NW_BC).
Lorsque je mets le tout sous tension, il y a un délai de 1-2 secondes avant que le ruban ne s'allume.
Pouvez-vous me dire si c'est normal et d'où vient le soucis ? est-ce qu'un autre transformateur réglerait le problème ?
J'avais acheté par le passé une alimentation 12v + mini spot et il n'y a pas ce phénomène.

D'avance merci,

Le service client

Bonjour,
Il a forcement un décalage, plus ou moins long, entre la mise sous tension et l'allumage.
C'est normal, et ce décalage dépend de l'alimentation. Une autre alimentation aura un comportement différent.
Cordialement,
Florent.

Page: 1

Votre question a été envoyée avec succès notre équipe. Merci pour la question!
Poser une question
Cacher
Captcha